Новости

Владельцы смартфонов с Android 7.1 и ниже потеряют доступ ко многим HTTPS-сайтам



            Владельцы смартфонов с Android 7.1 и ниже потеряют доступ ко многим HTTPS-сайтам

Организация Let’s Encrypt предупредила, что смартфоны под управлением Android ниже версии 7.1.1 перестанут поддерживать выданные ею корневые сертификаты начиная с 2021 года.

Let’s Encrypt прекратит кросс-подписание этих сертификатов по умолчанию 11 января 2021 года и полностью прекратит партнёрство в этом направлении 1 сентября того же года.

Частичным решением может стать установка браузера Firefox (Mozilla является партнёром Let’s Encrypt) и использование его магазина сертификатов, но это не будет работать с другими клиентами.

Стоит отметить, что прекращение поддержки устаревших версий поисковых системы – это распространённая практика среди разработчиков. Однако это может повлечь за собой ряд проблем. В частности, потерю доступа к ряду сайтов.

По оценкам Let’s Encrypt, около 33,8% пользователей Android в Google Play используют более ранние версии ОС, чем 7.1.1.

Источник


Теги

Добавить комментарий

Кнопка «Наверх»
каталог сайтов
NofolloW.Ru
Каталог webplus.info
Закрыть
Закрыть